picture picture
octobre 20, 2013 TIC News 4 Commentaires

Le cliquer-glisser ne fonctionne plus sur mon PC…

copier-collerDepuis quelques jours la plupart des cliquer-glisser (drag and drop) ne marchent plus sur mon PC : pièces jointes de Gmail, entre les dossiers de l’explorateur, etc… Sans parler de quelques autres petits désagrément comme les copier-coller aléatoires, etc.

Mais « Google est mon ami » : solution miracle dans la base des registres ! […]

Sans doute un effacement sauvage d’une clé par CCleaner ou le très agressif Australogic BootSpeed (faudra que je pense à le désinstaller…), mais Il semble que ce soit lié à un problème de droits utilisateurs.

  1. Dans le champ de recherche de Windows (ou « Exécuter »), écrire « regedit » pour ouvrir l’éditeur de registre.
  2. Naviguer jusqu’à la clé suivante : HKEY_LOCAL_MACHINE > SOFTWARE > Microsoft > Windows > CurrentVersion > Policies > System
  3. Changer la valeur de « EnableLUA » de 1 à 0 (clic droit sur la clé > « modifier »)
  4. Fermer l’éditeur de registre
  5. Rebooter le PC

Et là : pouf ! ça remarche !

C’est magique Google…

PS  cette astuce est valable sur Windows 8 également… et ne venez pas me faire un procès sur vous plantez votre base des registres, j’ai un bon avocat et je vous ai prévenu : SAUVEGARDEZ votre base avant de commencer :lol: !

src : http://www.tomsguide.fr

 

4 Responses to “Le cliquer-glisser ne fonctionne plus sur mon PC…”

4 Commentaires

  1. PSX dit :

    Merci pour le partage de cette solution.

    Cela a résolu mon problème sur W7 64.

    Dans les propriétés du menu démarrer, l’option était bien cochée et le glisser/déposer ne marchait pas.

  2. draregsiavreg dit :

    Click droit sur le bouton Windows, afficher « Propriétés », puis cliquer sur « Personnaliser » de l’onglet « Menu démarrer ».

    Voir l’option « Afficher les menus contextuels ».

    Si elle n’est pas cochée, la cocher, puis faire « OK » puis « Appliquer ».

    Si elle est déjà cochée (c’était mon cas), la décocher puis la recocher immédiatement (double click), puis faire « OK » puis « Appliquer » (ça a remarché).

    Ca évite de triturer la base de registre (en fait, elle doit quand même se modifier…)

    J’ai Windows 7

  3. webtolosa dit :

    je ne sais pas… mais je n’avais pas eu beaucoup de mal à trouver une réponse sur Google donc certaines config. de PC le rencontrent manifestement. carte graphique ? Antivirus ? version de navigateur ? Tellement de causes possibles..

  4. MailOut dit :

    Je n’ai jamais rencontré ce problème. Pensez-vous que ce soit un problème récurrent chez les utilisateurs ?

Commentaire

Name

Mail (ne sera pas publié)

Website

Laisser ces deux champs tels quels :
:D :-) :( :o 8O :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: